MAAS 2.2 is now deprecated!

 Dear All,
I’m happy to announce that MAAS 2.3 has now been made available in the Ubuntu Archive (in the updates pocket), replacing MAAS 2.2.
With this update, MAAS 2.2 is now deprecated. The MAAS team will not provide any further updates (bug fixes) to MAAS 2.2. Users are urged to upgrade to MAAS 2.3 for the latest bug fixes and enjoy new features.
Please also note that MAAS 2.3 will be the last MAAS release to be made available in Ubuntu 16.04 LTS archives, as a debian package. Users wanting to use newer versions of MAAS in 16.04 will have to transition to the MAAS snap.
This entry was posted in Ubuntu. Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

Post a Comment

Your email is never published nor shared. Required fields are marked *

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*
*

This site uses Akismet to reduce spam. Learn how your comment data is processed.